rdc@fri - Ceph congestion – Incident details

Storage experiencing degraded performance

Ceph congestion

Resolved
Partial outage
Started 5 months agoLasted about 2 hours

Affected

Frida

Partial outage from 8:10 AM to 10:31 AM

Storage

Partial outage from 8:10 AM to 10:31 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Access to all affected files should be restored.

  • Identified
    Identified

    We are currently experiencing an outage of the external Ceph tired storage, your /shared/home folders may be affected. We are investigating the issue and trying to resolve it as swiftly as possible.

    We apologise for the inconvenience.