rdc@fri - Problems with Ceph S3 storage cluster – Incident details

All systems operational

Problems with Ceph S3 storage cluster

Resolved
Partial outage
Started about 1 month agoLasted about 1 hour

Affected

Frida

Partial outage from 1:29 PM to 2:49 PM

Storage

Partial outage from 1:29 PM to 2:49 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. FRI's Ceph S3 storage is accessible again. We will notify you In case of any new performance or availability issues.

  • Identified
    Identified

    We were notified that FRI's Ceph cluster is currently unavailable and that FRI IT support is investigating incident. As FRIDA uses Ceph to offload older files from our Weka storage (tiering), this may affect access to your files if they were already offloaded to Ceph.