Scheduled for February 28, 2025 at 14:00:00 – March 14, 2025 at 22:57:00
Affects
Frida
Under maintenance from 2:00 PM to 10:57 PM
Login
Under maintenance from 2:00 PM to 10:57 PM
Storage
Under maintenance from 2:00 PM to 10:57 PM
Compute
Under maintenance from 2:00 PM to 10:57 PM
Completed
March 14, 2025 at 22:57:00Completed
March 14, 2025 at 22:57:00Maintenance on FRIDA has completed successfully.
The key aspects of the cluster that have been updated are a new shared storage system based on the Weka Data Platform, and upgrade of Teleport to version v17. Install the latest v17.X version of the Teleport client (https://goteleport.com/download) before connecting.
In the upcoming weeks we will progressively increase storage space (mostly lab/group/project space) even further. For higher performance we advise you to move your lab/group/project related data to the corresponding shared folder.
We appreciate your patience.
Update
March 09, 2025 at 22:04:52Update
March 09, 2025 at 22:04:52Due to the complexity of the storage deploy procedure associated with the heterogeneous nature of our environment we are extending the maintenance window.
We appreciate your patience.
In progress
February 28, 2025 at 14:00:01In progress
February 28, 2025 at 14:00:01Maintenance is now in progress
Planned
February 28, 2025 at 14:00:00Planned
February 28, 2025 at 14:00:00We are planning a major maintenance on FRIDA. During this time the cluster will be unavailable. A maintenance reservation is already in place. The cluster will continue processing jobs that are scheduled to finish before the maintenance start time, other jobs will wait in queue. As this is a major maintenance waiting jobs may be cancelled. You can list the active reservations by issuing the following command
scontrol show reservations